Discussion:
Prefix delegation op 7590/v7.12 stopte ermee.
(te oud om op te antwoorden)
Ruud
2019-09-30 17:13:43 UTC
Permalink
Na jaren trouwe dienst (min-of-meer) van 7581 nieuwe 7590 aangevraagd.
Na omruilen van een exemplaar waar wlan niet van werkte! leek alles goed
te gaan.
Maar na 2 dagen of zo geen ipv6 via prefix delegation (PD) meer.

(voor details setup, zie
https://xs4all.ipv6.narkive.com/kcQMh2tH/linux-ipv6-router-achter-de-fritz-met-laatste-firmware)

PD via dhcpv6 werd keurig acknowledged maar kwam geen ipv6 bericht
doorheen van delegated subnet.

- reboot
- poweroff (stekker eruit)
- een restore van backup op de fritz

hielpen allemaal niet.

Uiteindelijk een factory restore gevolgd door restore van backup en
voila e.e.a. begon weer te werken.

Snap het niet echt, suggesties wat er aan de hand zou kunnen zijn geweest ?

_
Ruud
Maarten Carels
2019-10-01 07:48:16 UTC
Permalink
Post by Ruud
Na jaren trouwe dienst (min-of-meer) van 7581 nieuwe 7590 aangevraagd.
Na omruilen van een exemplaar waar wlan niet van werkte! leek alles goed
te gaan.
Maar na 2 dagen of zo geen ipv6 via prefix delegation (PD) meer.
(voor details setup, zie
https://xs4all.ipv6.narkive.com/kcQMh2tH/linux-ipv6-router-achter-
de-fritz-met-laatste-firmware)
PD via dhcpv6 werd keurig acknowledged maar kwam geen ipv6 bericht
doorheen van delegated subnet.
- reboot
- poweroff (stekker eruit)
- een restore van backup op de fritz
hielpen allemaal niet.
Uiteindelijk een factory restore gevolgd door restore van backup en
voila e.e.a. begon weer te werken.
Snap het niet echt, suggesties wat er aan de hand zou kunnen zijn geweest ?
Als altijd, heb je een supportfile? Problemen zonder supportfile kan AVM
niets mee :-)

--maarten
Ruud
2019-10-01 17:33:32 UTC
Permalink
Post by Maarten Carels
Post by Ruud
Na jaren trouwe dienst (min-of-meer) van 7581 nieuwe 7590 aangevraagd.
Na omruilen van een exemplaar waar wlan niet van werkte! leek alles goed
te gaan.
Maar na 2 dagen of zo geen ipv6 via prefix delegation (PD) meer.
(voor details setup, zie
https://xs4all.ipv6.narkive.com/kcQMh2tH/linux-ipv6-router-achter-
de-fritz-met-laatste-firmware)
PD via dhcpv6 werd keurig acknowledged maar kwam geen ipv6 bericht
doorheen van delegated subnet.
- reboot
- poweroff (stekker eruit)
- een restore van backup op de fritz
hielpen allemaal niet.
Uiteindelijk een factory restore gevolgd door restore van backup en
voila e.e.a. begon weer te werken.
Snap het niet echt, suggesties wat er aan de hand zou kunnen zijn geweest ?
Als altijd, heb je een supportfile? Problemen zonder supportfile kan AVM
niets mee :-)
--maarten
Duhh, niet dus. Wist wel nog hoe ik moest sniffen op de fritz aan de
internet kant maar supportfile niet aan gedacht.

Maar probleem is net weer opgetreden, heb nu wel een supportfile gemaakt
maar ook meteen helpdesk gebeld om contractverlenging te annuleren en
dus de 7590 terug te sturen. Heb even geen zin/tijd om de hele dag te
gaan zitten backup/restoren ed. maar ondertussen wel de oude 7581 terug
te moeten sturen.

Ben benieuwd of ik een dezer dagen iemand anders zelfde euvel zie, laat
de 7581 ook nog maar even op v7.01 staan.

Bedankt voor het meedenken,

_
Ruud

Loading...